Kovak
I noticed when I package the unreal demo it properly includes the VoxelProjects directory in the Content directory of the packaged game. However, when I package my own project there is only the regular Paks folder in the Content directory. I have to manually move the VoxelProjects directory there in order to get my packaged game to load. What setting do I need to get it to automatically include it outside of the Paks like for the demo?
0 0
JBone
Under Project Settings -> Packaging, there is an option called "Additional Non-Asset Directories To Copy". Add your Voxel Projects directory there.
0 0
voxelfarmtorres
JBone has posted what may be the correct solution. This was also covered in this forum thread:


https://forums.voxelfarm.com/post/cant-package-new-ue4-4-16-project-8582842?pid=1296394703
0 0
Kovak
Thanks for the quick answer guys!

I would suggest adding a packaging page to the Unreal docs when someone has the time [smile]
0 0