homieSapien
I was able to get the plugin installed properly in UE4.18, but when I install the plugin into v4.19, I get the error message:

"Binaries for the 'VoxelFarmPlugin' plugin are missing or incompatible with the current engine version.

Would you like to disable it? You will no longer be able to open assets that were created with it."

I checked the project directories and all the files are the same and accounted for in both projects versions. 

I tried installing into v4.19.0 and v4.19.1

Is the plugin not compatible with v4.19?
0 0
voxelfarmtorres
Currently, only UE4.18 is supported. We are currently testing the UE4.19 version of the plugin, which we intend to release in the coming weeks.
1 0