JeebusJeebusJeebus
so basically I trying to add a bunch of placeholder junk to a beach biome but after adding the voxel instance and connecting to a planting rule in the terrain I want to add to I refresh and see nothing.   Does the sea mask have something to do with it?    A more in depth tutorial about voxel instance and planting rules would be nice as the one on voxelfarm is very brief and doesn't explain what any of the parameters do.   Thanks 
0 0
JeebusJeebusJeebus
Does it make a difference that the project I'm working on is the result of the continent wizard? 
0 0
voxelfarmtorres
Should not matter the terrain is in "continent" mode.

When instances do not show, it could be a number of things:
  • Maximum height for the planting rule is too low
  • Angles for the planting rule are too strict
  • The voxel instance does not have a material assigned to it
  • The terrain layer does not show in terrain
You can send us your project as a package if you like, we can take a look at it.
0 0
JeebusJeebusJeebus
maximum height is the default 100,000
angles are -90 to 90
voxel instance has a material (or many materials), and the mesh instance material is imported
terrain layer exists, and I can identify it by changing the material experimentally.


Is there some step I'm missing?  I import the mesh, create the mesh instance (or voxel - voxel instance) I deal with materials if necessary then create a planting rule on the layer. I set the VOD0 and VOD15 to the mesh, or do I need to set them all?

The project is basically empty - I've done nothing but use the wizard to generate a continent, and I've been fighting with trying to get anything to plant on this desert.

Can you point me to a more in-depth tutorial on using the planting rules?  Are there restrictions on what size of mesh is going to show up?  I've tried making the meshes x, y, z 500 size but still not showing. Do masks influence planting?  
0 0
JeebusJeebusJeebus
Some progress, I managed to get the mesh instance to show up if I attach it to the material directly.  But when I attach it to the layer I can't seem to get it to show up.  (voxel or mesh instances)    
0 0
Anasky

Hey Jeebus,

Did you manage to get it working?

0 0