laurallama
I am interested in purchasing Voxel Farm for Unity, and use Unity 2017 - 2018.
However, all metions of Unity support that I can find mention Unity 5.0 only.
Is Voxel Farm compatible with these more recent versions of Unity?
0 0
voxelfarmtorres
Unity 5.6 and Unity 2017 are currently supported.
0 0
laurallama

Thank you @voxelfarmtorres!

Is there any documentation on the differences of how Voxel Farm behaves in Unity 5.6 vs. 2017.1 vs. 2017.2 vs. 2017.3?

0 0
voxelfarmtorres
There should be no differences, if you notice something odd please let us know!
0 0
laurallama
Excellent thanks!
0 0
burke
Is 2017.4 ok?
0 0
voxelfarmtorres
Yes we can confirm Unity 2017.4.3 is supported by the latest release (3.0.1.5)
0 0
jf3000
So we have to use old versions of Unity to get this to work? Why isn't VS supporting the latest version of Unity?
0 0
voxelfarmtorres
The next Voxel Farm update (3.0.1.6) will include support for the latest Unity release (2018.2.5)

This update is to be released in one week or two, but if you have an active Voxel Farm subscription, you can email us to support now and we will provide a link to an early access version of the new plugin for the latest Unity.
0 0
jf3000
Have sent 2 previous emails and heard nothing, just sent another.
0 0
voxelfarmtorres
You will receive a reply shortly. To better answer your question we created a custom Voxel Studio project where we imported your heightmap RAW file, added materials and other configuration to it. This took some time to create and now needs to be packaged and cleared out so we can send it to you.
0 0
Ninlilizi
I just sent a mail. Because I'd also like to give the beta release a twirl
0 0
ashkan.saeedi.1989
3.0.1.6 is now released and contains support for 2018 and also added support for some features
0 0