Tene
Hey,

I have downloaded the trial version and I am trying to import the VoxelFarm UE4 Plugin to my project, but I am getting errors. I am using version 4.23.0.

Error: https://pastebin.com/BfF6J9JV

Also, what is the latest supported UE4 version?

Regards,

Tenebralus

PS: disregard my previous post, I clicked send by accident.
0 0
hwang
Same question here. Just tried 4.24.2 and the plugin did not work.
0 0
voxelfarmtorres
The currently supported version is 4.22

A release containing UE4.24 support is scheduled for mid-February 2020.
0 0
Xaxilis
Hi,
I'm currently holding off purchase until the UE 4.24 support release.   I assume that update got pushed back.  Was it because, UE4 updated from 4.24.1 to 4.24.3?

Thanks,
-Xaxilis
0 0