csbiltz
Title says it all.. I have tried 4.19+ and still cannot get it to load a project with VF

I just need to know what is the latest version of UE i should be using. 
0 0
voxelfarmtorres
The current SDK version (3.0.1.5) requires UE4.18

If you need to use UE4.19, we can send you an early access link to the next Voxel Farm UE4 release.

Support for UE4.20 is under work.
2 0
csbiltz
That would be great to have 4.19! 
0 0
csbiltz
Still getting an error. UE4editor-VoxelFarmPlugin.dll is missing or built with a different engine version.. 
0 0
voxelfarmtorres
This is not exactly an error, at this point you should get a message asking if you want to rebuild the plugin. The build should complete successfully with the last version we sent you on UE4.19
0 0
csbiltz
It is not building successful, its then asking to build from source manually. 
0 0
voxelfarmtorres
Do you have any errors building from source? The source is included.
0 0
MrHereandThere
Can I please get the early access trial? I don't want my indie trial to go to waste because I don't have the right version.
0 0
scorpiologist
hey voxel farm, mind if i also get the link? i am also using the voxel farm indie trail and dont want that to go to waste.
0 0